Wednesday, October 16, 2019
Thinware Forums
 
ForumsForumsThinware vBacku...Thinware vBacku...FeedbackFeedbackversion 4.0 problem license issues and install issues.version 4.0 problem license issues and install issues.
Previous Previous
 
Next Next
New Post
 5/21/2014 9:16 AM
 
I have requested a standard free license. It has been multiple hours since I requested it with no license responded back.

I also have tried to install the beta license and version 4.0. It just gives me a JIT debugging error.


So i manually tried to re install and all the installer does is tell me There is a problem with this Windows Installer package. A program required for this install to complete could not be run. Contact your package vendor.


At this point Ive had several issues previously with the poorly thought our license designs you have implemented in ALL versions, and this has confirmed I will not be buying any products from you.

If you wish to solve this. I may continue your product and consider purchasing if you ever fix the bad code designs you have around the license setups.







New Post
 5/21/2014 12:25 PM
 

Greg,

We have reached out to you personally via e-mail. We are happy to help you work through resolving each the issues you listed. All of the issues you listed are simple to resolve and most likely due to a small overlook of the instructions. No big deal, we all do it.

Please reply back to our e-mail or call us and we can post back the results in another response to this thread.

New Post
 5/22/2014 11:05 AM
 

Following up.

Again, the issues you are running into are simple to fix and are most likely caused by not following the upgrade instructions and/or a misunderstanding of how certain features in vBackup work.

We are happy to work with you and help you resolve the problems you are experiencing. Please get back to us at your convenience.

New Post
 5/22/2014 9:52 PM
 
 Modified By rbenjamin  on 5/23/2014 4:37:24 AM
Sorry you are having trouble with the software installation. I know how frustrating it can be when software doesn't install smoothly out of the box. This software however has specific prerequisites that must be followed for a successful installation. I would help if you could provide more information regarding your operating system and hardware. Based on what you wrote, it sounds like you a describing a Windows installer issue. Without further details you could try the following link to update your Windows installer.

http://www.microsoft.com/en-us/download/details.aspx?id=8483

Please reach out to the developer or reply to the post if this does not solve your issue. This is excellent software which I have successfully installed for about a dozen clients.
Previous Previous
 
Next Next
ForumsForumsThinware vBacku...Thinware vBacku...FeedbackFeedbackversion 4.0 problem license issues and install issues.version 4.0 problem license issues and install issues.

Thinware Community
Membership Membership:
Latest New User Latest: alison
New Today New Today: 1
New Yesterday New Yesterday: 0
User Count Overall: 40905

People Online People Online:
Visitors Visitors: 59
Members Members: 0
Total Total: 59

Privacy Statement  |  Terms Of Use
Copyright 2007-2019 Thinware, Inc.