Thursday, April 25, 2024
Thinware Forums
 
ForumsForumsThinware vBacku...Thinware vBacku...DiscussionsDiscussionsVMware vSphere Hypervisor 6.0VMware vSphere Hypervisor 6.0
Previous Previous
 
Next Next
New Post
 12/8/2015 3:36 AM
 
Hi there,

i want to upgrade my free hypervisor from 5.0 to 6.0.
Are there known issues with vBackup? Does it work?

Thanks for your answers.
New Post
 12/9/2015 8:18 AM
 
vBackup is compatible with VMware vSphere 6.0 and there are no issues to speak of. You will want to steer clear of VMware Virtual Disk Development Kit (VDDK) 6.0 as the VMware Virtual Disk Manager utility included in VDDK 6.0 does not work with vSphere 6.0.

We recommend using the VMware Virtual Disk Manager utility from VDDK 5.5.4 and the VMware Disk Mount utility from VDDK 5.1.4. vBackup 4.0.1 supports using two different versions of VDDK in this way.

Hope this helps!
New Post
 12/10/2015 11:40 AM
 
vBackup Team wrote:
vBackup is compatible with VMware vSphere 6.0 and there are no issues to speak of. You will want to steer clear of VMware Virtual Disk Development Kit (VDDK) 6.0 as the VMware Virtual Disk Manager utility included in VDDK 6.0 does not work with vSphere 6.0.

We recommend using the VMware Virtual Disk Manager utility from VDDK 5.5.4 and the VMware Disk Mount utility from VDDK 5.1.4. vBackup 4.0.1 supports using two different versions of VDDK in this way.

Hope this helps!


yes, thanks :)
Previous Previous
 
Next Next
ForumsForumsThinware vBacku...Thinware vBacku...DiscussionsDiscussionsVMware vSphere Hypervisor 6.0VMware vSphere Hypervisor 6.0

Thinware Community
Membership Membership:
Latest New User Latest: haihd4
New Today New Today: 0
New Yesterday New Yesterday: 0
User Count Overall: 41209

People Online People Online:
Visitors Visitors: 17
Members Members: 0
Total Total: 17

Privacy Statement  |  Terms Of Use
Copyright 2007-2019 Thinware, Inc.