Thursday, July 18, 2024
Thinware Forums
 
ForumsForumsThinware vBacku...Thinware vBacku...DiscussionsDiscussionsSchedule TaskSchedule Task
Previous Previous
 
Next Next
New Post
 11/4/2013 9:33 PM
 

I just installed vBackup and it is working great when I run a manual backup with my ESXi box. I am trying to setup a scheduled task to run every month. I followed the instructions but it is not running my task. To debug I run the command in command prompt and it looks like it doesn't like my backup argument. My VM machine is named: GNS3 Machine Any assistance would be appreciated.

C:\Users\Media>"C:\Program Files (x86)\Thinware\vBackup\vBackup" –v "GNS3 Machine"

Thinware(R) vBackup(R)

Version: 0.3.1.2638 (Version 0.3, Update 1) - Expires: 1/31/2014

Copyright (c) 2009-2013 Thinware, Inc. All rights reserved.

Visit us at: www.vbackup.com

________________________________________________________________________________

Usage: vbackup [-v [virtual machine name] | -p [physical machine name]]

[-j [job name]] [-d [before | after]]

-v arg Executes job for virtual machine specified.

-p arg Executes job for physical machine specified.

-j arg Optional. Name of job to be executed. If no job is provided,

default job for the physical/virtual machine will be used.

-d arg Optional. Debug breakpoint to be used in job execution. Allows for

viewing messages that may be displayed in the console window while

the job is running. Choosing "before" will cause execution to break

after validation, but before the backup/replica is created. "After"

allows job execution to complete, breaking just before the console

window is closed.

* Use single quotes (") surrounding all arguments containing spaces

New Post
 11/5/2013 7:36 AM
 
Can you tell us if the "GNS3 Machine" virtual machine has a default job defined? From vBackup Client, select the virtual machine from the inventory tree on the left. On the virtual machine's summary tab, is there anything listed for Default Job?

If there is no default job defined you will need to add the job you wish to the command:

vBackup -v VMNAME -j JOBNAME


Please let us know.

Thank you,

vBackup Team
New Post
 11/5/2013 8:13 PM
 
 Modified By Dan  on 11/5/2013 7:14:36 PM

I setup up a task called "Backup" which was set as the default job. I tried on another computer and the task worked fine, but for some reason it doesn't run on my main computer. I setup both Backup tasks the same between computers. I manually ran the task from within the GUI and it worked without issue, but doesn't work from CMD.

New Post
 11/6/2013 8:37 PM
 

Got everything working after re-install. Seems the vBackup.exe got corrupted some how.

Previous Previous
 
Next Next
ForumsForumsThinware vBacku...Thinware vBacku...DiscussionsDiscussionsSchedule TaskSchedule Task

Thinware Community
Membership Membership:
Latest New User Latest: eklipa
New Today New Today: 0
New Yesterday New Yesterday: 1
User Count Overall: 41211

People Online People Online:
Visitors Visitors: 42
Members Members: 0
Total Total: 42

Privacy Statement  |  Terms Of Use
Copyright 2007-2019 Thinware, Inc.