Tuesday, January 22, 2019
Thinware Forums
 
ForumsForumsThinware vBacku...Thinware vBacku...TestimonialsTestimonialsWorkaround for using vBackup with Turkish regional settingsWorkaround for using vBackup with Turkish regional settings
Previous Previous
 
Next Next
New Post
 6/3/2015 2:05 PM
 
 Modified By Admin Account  on 6/6/2015 10:32:28 AM

If you try to install thinware vbackup to a server which's regional settings are turkish, you will get the following error when you try to execute the backup job.

Error: Job type not valid for virtual machines. Please Verify Job Configuration.

This is because of "I" letter in Turkish. As you know, in Turkish, there is more than one "I" letter. Thinware backup is using a function to change all letters to lowercase when searching for information stored in the configuration file.

So, if you want to use Thinware vBackup you have 2 alternatives.
First one;
Install the server with English regional and keyboard settings.
Second one;
Install the application then create all of your backup jobs.
Then go to "C:\Program Files (x86)\Thinware\vBackup" folder and edit "vbackup.xml" file.
Change all uppercase "I" letters to lowercase "i".
Then save it and Enjoy. Note: You will need to complete these steps each time you add or edit a job.


And Thats all..

Have a nice Day..

Previous Previous
 
Next Next
ForumsForumsThinware vBacku...Thinware vBacku...TestimonialsTestimonialsWorkaround for using vBackup with Turkish regional settingsWorkaround for using vBackup with Turkish regional settings

Thinware Community
Membership Membership:
Latest New User Latest: o9081800
New Today New Today: 0
New Yesterday New Yesterday: 1
User Count Overall: 40753

People Online People Online:
Visitors Visitors: 51
Members Members: 0
Total Total: 51

Privacy Statement  |  Terms Of Use
Copyright 2007-2017 Thinware, Inc.